here faq Heartsome The editor I have just installed does not start. What ca

The editor I have just installed does not start. What can I do

Heartsome Frequently asked questions

The editor I have just installed does not start. What can I do?

Ensure that you have correctly installed Java 1.4.x and that a JVM is in your path.

All Heartsome's software uses Java technology, a groundbreaking computing platform released by Sun Microsystems in 1995. Java technology opens up a wealth of new possibilities for IT users. It enables Heartsome as well to develop programs that are genuinely cross-platform, that is, programs that run on any given computer, which is equipped with the Java Runtime Environment (JRE).

The version of JRE required for running Heartsome's software is 1.4.2x or higher. This is a relatively new version of Java and we always opt for the newest technology. It is available for Windows (except Windows 95), Macintosh, Linux and UNIX operating systems.


Comments